B2B Warehouse Support Site / Labels
Incident Report for TrueCommerce
Resolved
This incident has been resolved. Please contact support if you have any difficulties.
Posted Oct 09, 2024 - 16:40 EDT
Update
We are continuing to investigate this issue.
Posted Oct 09, 2024 - 14:33 EDT
Investigating
We are currently investigating an issue regarding the B2B Gateway Warehouse Support site functionality regarding printing labels. We're currently investigating the issue and will keep this channel updated with status updates.
Posted Oct 09, 2024 - 14:31 EDT
This incident affected: Platform (TrueCommerce B2B Warehouse Support Site).