B2BGateway Phone Support
Incident Report for TrueCommerce
Resolved
The B2BGateway support phone number has been restored. Please use 1-888-430-4489, option 3 to reach the B2BGateway support team.
Posted Oct 20, 2023 - 09:58 EDT
Update
We are still working with our carrier to restore call capabilities for the team, please continue to open tickets in the B2BG portal as normal, or email us at ProductionSupportTeam@truecommerce.com.
Posted Oct 19, 2023 - 15:26 EDT
Investigating
We are currently experiencing issues with our B2BGateway phone line, resulting in the inability to make or receive calls. Our teams are still fully operational and available to assist you with any issues or requests via email. We apologize for any inconvenience.
Posted Oct 19, 2023 - 08:57 EDT
This incident affected: Trading Network (TrueCommerce B2B Trading Network) and Platform (TrueCommerce B2B Warehouse Support Site, TrueCommerce B2B Integrator).