Transaction Manager login
Incident Report for TrueCommerce
Resolved
We have identified and resolved the issue.
Posted Feb 01, 2023 - 16:15 EST
Investigating
We are currently investigating a small subset of users whom are unable to log into Foundry Transaction Manager.
Posted Feb 01, 2023 - 15:43 EST
This incident affected: Foundry Applications (Transaction Manager).