B2BGateway Inbound Traffic
Incident Report for TrueCommerce
Resolved
The reported incident impacting inbound processing of trading partner traffic to the B2BGateway network has been fully resolved. Our technology team has validated the issue to be fully resolved and confirmed inbound messages delivered via AS2 communication protocols to be fully restored. It is standard practice for trading partners to automatically resend messages via AS2 until they are successfully received. Messages automatically resent by trading partners have been delivered successfully and are now stored in your B2BGateway application mailbox to be processed. We cannot guarantee that all trading partners automatically resent all messages that failed AS2 transmission during this period. We recommend that your organization review transaction activity to identify if there are any potential missing transactions from your trading partners and to be diligent in checking for duplicates of documents in the event that a trading partner sent a document multiple times. As a reminder, this incident did not impact outbound transactions your organization has submitted to your trading partners.

We apologize for any disruption this incident may have caused and we thank you for your patience while we addressed this issue.
Posted Aug 18, 2023 - 02:03 EDT
Update
The team continues to work on a resolution to the issue for inbound AS2 connections. Inbound traffic from VAN partners continues to be processed successfully.
Posted Aug 17, 2023 - 19:10 EDT
Update
We are sending an update on the status of the open issue that’s impacting successful receipt of inbound trading partner transactions. We have restored inbound traffic flow for all transactions received by trading partners through a VAN interconnect. Any transactions sent by trading partners through a VAN connection were queued and are actively being processed. Any inbound transactions delivered through an API connection with a trading partner is also fully functional. Inbound transactions sent by trading partners through an AS2 connection are currently still impacted. Our technology team is continuing to work on this issue until fully resolved. As a reminder, all outbound transmissions to your trading partners are not impacted and are being delivered successfully as expected.

We will provide updates as we have made progress and or the issue has been fully resolved. We apologize for the inconvenience and thank you for your patience as we work to resolve this issue.
Posted Aug 17, 2023 - 14:05 EDT
Investigating
We are currently experiencing an issue with processing inbound transactions. This issues started at 5:30 PM EST and impacts both AS2 and VAN traffic. The team is actively reviewing the issue. We apologize for any inconvenience.
Posted Aug 16, 2023 - 23:45 EDT
This incident affected: Trading Network (TrueCommerce B2B Trading Network) and Platform (TrueCommerce B2B Integrator).