TrueCommerce Foundry - degraded performance upon login
Incident Report for TrueCommerce
Resolved
The incident has been resolved.
Posted Aug 23, 2023 - 14:39 EDT
Monitoring
A fix has been implemented and the team is monitoring.
Posted Aug 23, 2023 - 14:30 EDT
Investigating
We are currently investigating an issue with degraded performance on login to Foundry. The team is actively reviewing.
Posted Aug 23, 2023 - 14:12 EDT
This incident affected: Foundry Applications (Transaction Manager, Pack & Ship, Data Hub, Pulse).