B2BGateway ERP Integrator Latency
Incident Report for TrueCommerce
Resolved
All transactions have completed processing. The backlog is cleared. We again apologize for any inconvenience.
Posted Aug 24, 2023 - 10:27 EDT
Identified
We are currently experiencing transaction latency with B2BGateway ERP Integrator. All transactions are processing but you may experience latency with integrated documents with your ERP processes. We apologize for any inconvenience.
Posted Aug 24, 2023 - 09:32 EDT
This incident affected: Platform (TrueCommerce B2B Integrator).