B2B Gateway Maitenance Extended

Incident Report for TrueCommerce

Resolved

The scheduled maitenance is complete and the required hardware updates were made. All B2BGateway applications are now available.
Posted Mar 12, 2023 - 15:28 EDT

Update

Maitenance is still in process. We anticipate the maitenance work to be complete and applications back online no later than 3 p.m est.
Posted Mar 12, 2023 - 13:58 EDT

Identified

The B2BGateway maitenance has been extended to complete the scheduled hardware updates. The B2BGateway applications and transaction network processing will be unavailable while the updates are applied. We'll provide updates as soon as the maitenance is complete.
Posted Mar 12, 2023 - 13:06 EDT
This incident affected: Trading Network (TrueCommerce B2B Trading Network) and Platform (TrueCommerce B2B Warehouse Support Site, TrueCommerce B2B Integrator).