B2BGateway Service Interruption
Incident Report for TrueCommerce
Resolved
A fix has been implemented and the incident is resolved.
Posted Aug 16, 2023 - 16:12 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 16, 2023 - 15:48 EDT
Investigating
Our data center provider is experiencing a power interruption which has impacted our B2BGateway application availability. The B2BGateway applications and network are unavailable during this time while power is being restored. We are working with our data center provider to understand timing for full restoration and will provide updates until the B2BGateway application and network is fully restored. We apologize for any inconvenience this may cause your organization.
Posted Aug 16, 2023 - 15:42 EDT
This incident affected: Trading Network (TrueCommerce B2B Trading Network) and Platform (TrueCommerce B2B Integrator).