Transaction Manager item catalog incident
Incident Report for TrueCommerce
Resolved
We have identified the issue with the Trading Partner item setup table. The fix for this will be released tomorrow 5/17 at 7 AM. We're sorry for the inconvenience this has caused some of our customers.
Posted May 16, 2022 - 18:30 EDT
Update
We are continuing to work on a solution for the Trading Partner item setup page.
Posted May 16, 2022 - 16:33 EDT
Update
We are continuing to work on a solution for the Trading Partner item setup page.
Posted May 16, 2022 - 15:44 EDT
Investigating
Currently there's a known issue with accessing or modifying the Trading Partner item catalog table. The development team is currently reviewing this and working towards a resolution.
Posted May 16, 2022 - 14:30 EDT
This incident affected: Foundry Applications (Transaction Manager).