Transaction, Packing List and Labeling Printing
Incident Report for TrueCommerce
Resolved
Issue is confirmed to be resolved.
Posted Jan 14, 2020 - 17:07 EST
Monitoring
The issue has been addressed and is being monitored.
Posted Jan 14, 2020 - 17:04 EST
Identified
The issue has been identified. We're working on a resolution.
Posted Jan 14, 2020 - 16:59 EST
Investigating
We're currently experiencing an issue when performing actions like printing transactions, packing lists or labels from Transaction Manager. Our development team is currently reviewing the issue. We'll provide periodic updates as we continue to troubleshoot.
Posted Jan 14, 2020 - 16:44 EST
This incident affected: Foundry Applications (Transaction Manager).