Some carriers unavailable
Incident Report for TrueCommerce
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 12:55 EST
Monitoring
EasyPost has indicated that services are restoring via AWS and they're monitoring the activity.
Posted Dec 15, 2021 - 11:24 EST
Identified
There appears to be an outage occurring across west-coast AWS regions. This is not directly affecting TrueCommerce or EasyPost, but is preventing us from reaching many carriers and causing overall degraded performance. Engineers are investigating.
Posted Dec 15, 2021 - 11:22 EST
This incident affected: Foundry Applications (Pack & Ship).