TrueCommerce Home / ecUtopia Webservices issues
Incident Report for TrueCommerce
Resolved
This incident appears to be resolved. If you continue to see errors using our services, please reach out to sd-support@truecommerce.com. Thank you for your patience.
Posted Oct 16, 2024 - 15:00 EDT
Identified
Our team has identified the issue and we are putting a fix in place. We anticipate another update at 3:00 EST.
Posted Oct 16, 2024 - 14:36 EDT
Update
We are continuing to investigate this issue.
Posted Oct 16, 2024 - 14:36 EDT
Investigating
We are currently investigating an issue with the Webservices functionality. We will update this thread with more information as we continue the investigation.
Posted Oct 16, 2024 - 14:00 EDT
This incident affected: Platform (ecUtopia).