ecUtopia processing slowly
Incident Report for TrueCommerce
Resolved
This incident has been resolved. Portal and processing should be functioning as expected. Please contact our support team if you experience any issues. Thank you!
Posted Oct 27, 2023 - 13:07 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 27, 2023 - 12:27 EDT
Identified
ecUtopia is processing slowly while our team resolved a database issue. We have a fix in progress.
Posted Oct 27, 2023 - 12:27 EDT
This incident affected: Platform (ecUtopia).