Transaction Processing Delays
Incident Report for TrueCommerce
Resolved
This incident has been resolved.
Posted Nov 07, 2023 - 07:44 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 06, 2023 - 17:39 EST
Monitoring
Earlier this afternoon, we encountered an issue with transaction processing delays for our Transaction Manager customers. Transactions sent and received between 2 PM and 3 PM EST experienced delays in delivery. The issue has been resolved and transaction are successfully processing. We apologize for any inconvenience.
Posted Nov 06, 2023 - 15:59 EST
This incident affected: Trading Network (TrueCommerce AS2, TrueCommerce Internal FTP).