EasyPost Degraded Performance & FedEx Unavailable
Incident Report for TrueCommerce
Resolved
This issue has been resolved. The EasyPost and FedEx services are now available.
Posted Sep 07, 2021 - 12:56 EDT
Investigating
EasyPost is experiencing degraded performance related to all rating and shipping APIs.

Additionally, FedEx is reporting unavailable systems which will impact all rating, shipping, and tracking functions for FedEx. You can follow their status here: https://www.fedex.com/apps/systemunavailable/

Engineers at both EasyPost and FedEx are working diligently to resolve the issues.
Posted Sep 07, 2021 - 12:20 EDT
This incident affected: Foundry Applications (Pack & Ship).