Foundry System latency
Incident Report for TrueCommerce
Resolved
TrueCommerce Foundry performance issues have subsided and systems remain stable. Performance issues were related to the TrueCommerce Foundry interface and not the network. Your transactions and scheduled events were not impacted by the performance latency issues. We are actively reviewing a root-cause to compile necessary actions to maintain performance expectations. We apologize for any inconvenience this may have caused.
Posted Dec 13, 2021 - 17:43 EST
Monitoring
A fix has been implemented within the environment. Access and performance for all users has been resolved. We will continue monitoring the events within Foundry.
Posted Dec 13, 2021 - 17:10 EST
Update
We're actively working on a resolution to address the performance in degradation and ability to access the Foundry.
Posted Dec 13, 2021 - 15:41 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 13, 2021 - 14:08 EST
Update
We are continuing to investigate a resolution to restore Foundry.
Posted Dec 13, 2021 - 13:43 EST
Update
We are continuing to investigate this issue.
Posted Dec 13, 2021 - 11:40 EST
Investigating
We are currently experiencing latency issues with TrueCommerce Foundry Applications. The team is actively investigating and working on a resolution.
Posted Dec 13, 2021 - 11:03 EST
This incident affected: Foundry Applications (Transaction Manager, Pack & Ship, Data Hub, Unified Commerce Hub, Pulse).