Transaction Manager Scheduled Integration Events
Incident Report for TrueCommerce
Resolved
The incident has been resolved and scheduled events will begin to execute.
Posted Sep 29, 2023 - 10:15 EDT
Investigating
There is currently a known issue with Transaction Manager executed scheduled events via the Scheduler application. All scheduled events are suspended with local on-premise business systems and are not currently executing as expected. This issue started to occur at approximately 12:00 a.m. ET on Friday, September 29th. Our technology team is aware of the issue and working to resolve the issue. Connectivity with trading partners is not impacted at this time nor are there any issues with logging into the Transaction Manager application and manually processing transactions.
Posted Sep 29, 2023 - 08:49 EDT
This incident affected: Foundry Applications (Transaction Manager) and Platform (Scheduler).