Outbound Transaction Manager file integration import

Incident Report for TrueCommerce

Resolved

This incident is resolved.
Posted Jan 05, 2026 - 20:00 EST

Monitoring

A fix has been implemented and the team is actively monitoring.
Posted Jan 05, 2026 - 19:23 EST

Identified

The issue has been identified and the team is actively working on a fix.
Posted Jan 05, 2026 - 19:01 EST

Update

We are continuing to investigate the issue.
Posted Jan 05, 2026 - 18:35 EST

Investigating

We are currently investigating an issue with outbound flat file transactions importing into Transaction Manager. Transactions are failing to import and be sent. Our team is actively working to resolve the issue.
Posted Jan 05, 2026 - 17:39 EST
This incident affected: Foundry Applications (Transaction Manager).