OpenText service interruption
Incident Report for TrueCommerce
Resolved
The incident is resolved and transaction resends for inbound files are in process.
Posted Feb 23, 2024 - 12:47 EST
Monitoring
Transaction processing has been restored. Our team is actively monitoring.
Posted Feb 23, 2024 - 11:57 EST
Update
We are continuing to work with OpenText to resolve the issue.
Posted Feb 23, 2024 - 11:15 EST
Update
We are continuing to investigate this issue.
Posted Feb 23, 2024 - 09:31 EST
Investigating
TrueCommerce is currently experiencing an interruption with EDI transactions delivered through the OpenText VAN network impacting both inbound and outbound transactions. This incident began on February 22nd at 5:00 PM EST. We're monitoring the situation with OpenText as they work towards a resolution. As soon as their connection is back online we'll provide an update and confirm all traffic has been processed successfully. Please note that this issue only impacts traffic delivered through the OpenText network. All other traffic is being transacted as expected.
Posted Feb 23, 2024 - 09:29 EST
This incident affected: Trading Network (TrueCommerce AS2).