TrueCommerce RedTail Network Latency Update
Incident Report for TrueCommerce
Resolved
This incident has been resolved and transaction processing is back to normal.
Posted Jun 02, 2021 - 10:09 EDT
Monitoring
A fix has been implemented at 6:30 AM Est time. Traffic is processing and the team will continue to monitor.
Posted Jun 02, 2021 - 07:37 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 01, 2021 - 22:50 EDT
Identified
Our teams continue to work on resolving the TrueCommerce RedTail network latency issue. The resolution process required that our teams reboot the servers and block all incoming and outgoing traffic until the systems are fully restored. While TrueCommerce RedTail services are actively being restored, a timeframe for full system availability has not been determined. Once again, we apologize for any inconvenience this is causing. As we get all systems back to expected operations we will send out a follow up notification.”
Posted Jun 01, 2021 - 17:29 EDT
This incident affected: Trading Network (RedTail Network).