TrueCommerce Maintenance
Scheduled for Nov 6, 21:00 EDT  -  Nov 7, 01:00 EST
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 14, 2021 - 07:47 EDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 14, 2021 - 07:45 EDT
Scheduled
Starting at 9:00 PM ET on Sat., November 6 and ending by 2:00 AM ET on Sun., November 7, scheduled maintenance will be conducted as part of our commitment to ensure the reliability and security of your TrueCommerce services.

During this maintenance period, you will experience an interruption in your service including the following applications: TrueCommerce Trading Network, ECU Portal, TrueCommerce Foundry platform and TrueCommerce Foundry applications such as Transaction Manager, Pack & Ship, Product Manager, Pulse and AMP. Any inbound transmissions from your business partners that are retrieved by TrueCommerce between 9:00 p.m. ET and 2:00 a.m. ET will be processed immediately upon completion of the maintenance window. Transmissions sent to TrueCommerce via direct connections, such as AS2 and TrueCommerce’s hosted FTP, will not be accepted until the maintenance period ends. Upon completion of the maintenance window, all direct connections will be accepted and queued up transmissions will be processed. We apologize for any inconvenience this may cause. For additional information, please visit the Customer Center.
Posted Nov 06, 2021 - 11:00 EDT
This scheduled maintenance affects: Foundry Applications (Transaction Manager, Pack & Ship, Data Hub, Unified Commerce Hub, Pulse), Channel Integrations (Amazon Marketplace, Shopify, Magento, WooCommerce, Online Marketplaces), Trading Network (TrueCommerce AS2, TrueCommerce Internal FTP, TrueCommerce B2B Trading Network, RedTail Network), and Platform (Integration Mapping Tool, Scheduler, Customer Center, TrueCommerce B2B Warehouse Support Site, TrueCommerce B2B Integrator, ecUtopia).