Foundry Connectivity Issues
Incident Report for TrueCommerce
Resolved
This incident has been resolved.
Posted Jun 13, 2021 - 23:34 EDT
Monitoring
This issue has been resolved and connectivity has been restored. Our team is actively monitoring and we apologize for any inconvenience.
Posted Jun 13, 2021 - 22:43 EDT
Update
Our team continues to work with our data center provider on a resolution. We'll continue to provide updates as we work on a resolution.
Posted Jun 13, 2021 - 20:24 EDT
Identified
We're currently experiencing connectivity issues with our Data Center. They're aware of the situation and it's their top priority to resolve. We'll continue to provide updates as the team works towards a resolution.
Posted Jun 13, 2021 - 19:23 EDT
This incident affected: Foundry Applications (Transaction Manager, Pack & Ship, Data Hub, Unified Commerce Hub, Pulse), Channel Integrations (Amazon Marketplace, Shopify, Magento, WooCommerce, Online Marketplaces), Trading Network (TrueCommerce AS2, TrueCommerce Internal FTP, TrueCommerce B2B Trading Network, RedTail Network), and Platform (Integration Mapping Tool, Scheduler, Customer Center, TrueCommerce B2B Warehouse Support Site, TrueCommerce B2B Integrator).