Pack & Ship latency
Incident Report for TrueCommerce
Resolved
This incident has been resolved.
Posted Oct 27, 2021 - 16:45 EDT
Monitoring
The issue has been identified and updated. We're currently monitoring all traffic.
Posted Oct 27, 2021 - 16:32 EDT
Investigating
We are currently experiencing a latency in order downloads and shipment uploads to and from Pack & Ship. Our technicians are actively engaged in diagnostics and resolution
Posted Oct 27, 2021 - 15:03 EDT
This incident affected: Foundry Applications (Pack & Ship).