Transaction Manager - Exports and Import Events
Incident Report for TrueCommerce
Resolved
This incident has been resolved.
Posted Jun 14, 2022 - 13:24 EDT
Monitoring
A fix has been implemented and the team is monitoring. The incident was isolated to a small number of customers.
Posted Jun 14, 2022 - 11:11 EDT
Update
We are continuing to investigate the issue.
Posted Jun 14, 2022 - 10:48 EDT
Investigating
We are currently investigating an issue that is preventing Transaction Manager export and import events from processing for a subset of customers.
Posted Jun 14, 2022 - 10:05 EDT
This incident affected: Foundry Applications (Transaction Manager) and Platform (Scheduler).