Transaction Manager Latency
Incident Report for TrueCommerce
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 12:05 EDT
Monitoring
The issue has been identified and resolved, we're actively monitoring.
Posted Jun 21, 2022 - 11:56 EDT
Investigating
We are currently investigating an issue with Transaction Manager screens not loading.
Posted Jun 21, 2022 - 11:48 EDT
This incident affected: Foundry Applications (Transaction Manager).